Troubleshooting


Topic Replies Activity
About the Troubleshooting category 1 April 4, 2014
Printer will not hold temperature any tips or suggestions? 4 July 10, 2019
Heated Bed trouble 1 June 26, 2019
ZeePro with OctoPrint 4 September 4, 2018
Temperature never reached 4 December 7, 2017
Temperature sensor issue 13 November 21, 2017
Hot end leaking 2 August 30, 2017
What controls the right (extruder cooling) fan? 20 August 10, 2017
Temperature variation, please help 7 August 1, 2017
Nozzle problems 3 July 14, 2017
Adjusting end stop?.. larger print issue 2 June 16, 2017
Print starting at middle of print bed, not 0,0 1 May 25, 2017
Troubleshooting the Zim, Guide 10 May 12, 2017
Printing spool holder height help 3 May 10, 2017
Zeepro temperature PID values too conservative? Fan design is part of the problem 8 May 7, 2017
Need some help operating my OctoZim! 1 April 21, 2017
Stepper burned out 67 April 12, 2017
Z Axis Completely Unresponsive 5 March 19, 2017
Z axis not working 2 March 19, 2017
Unhandled exception 4 February 8, 2017
Failing Prints, printer head runs to endstop 2 January 9, 2017
Always in the corner 4 December 31, 2016
Error upload help me 5 December 25, 2016
Compiling error SOLVED - JPOD Firmware "using typedef-name 'fpos_t' after 'struct'" 3 December 24, 2016
Installing new motherboard into Zeepro 33 December 21, 2016
Zim connection issue (USB connector) 3 December 17, 2016
Z-Banding - any thoughts? 2 December 15, 2016
Fan causing left extruder to drop by 30 degrees 9 December 7, 2016
Zeepro Support Documents 13 November 28, 2016
TMC2100 driver configuration help 2 November 27, 2016