ZeePro with OctoPrint

#1

Hi there

Recently I got a ZeePro from a friend and the first thing I did was take it apart and install a OctoPrint.

First Problem I ran into was when I tried to load the Filament it started heating up and in Octoprint I had weired temp Drops e.g. from 180°C to 50°C and back to 185°C within a few seconds. Sometimes it dropped completely and didn’t come back up, even if the nozzle was hot. Already checked all Connections.

Second Problem was when I tried a two color print, the second color was off 2.5mm. So I set the second Extruder to x=-2.5mm. The first layer was perfect but the second layer started shifted and when it got to the second color on the second layer, the temp got stuck at 170°C and the print failed (two times the same).

The I put that aside and tried a one color print. The first model made some crazy shifts on the brim and after about 6 rounds it worked just fine. The second print worked just fine…

Any ideas to one of those problems?

Thanks a lot

#2

With the weird shifts, make sure nothing is blocking the movement of the rails, especially if its been modding to take regular filament rolls from the top, rather than through the frame. I’ve had filament tubes nudge the frame during certain movements, resulting in weird shifts that are hard to diagnose.

#3

Hey
Thanks for your answer. I found out that there was a problem with cura 3.3.1. I‘m now using the latest 15.x build and now it works fine. It doesn‘t run perfect but it works pretty good.

#4

Still have the problem, when I start a print the printer heats up and has these weired drops, that dont’ seem to be real temp drops. Sometimes it fails to heat up, but most of the time it kinda works. Next problem is, that sometimes when it reaches the target temp, the bed moves all the way down, the print head goes to “home” I think and then it does simply nothing. That’s where the target temp drop in the image is. At that point I disconnect in octoprint, reconnect and start the print again. Then it usually works…

Any ideas what could cause these problems?

Thanks a lot!
temps