OctoPrint + Slic3r 1.1.7 + Org. Std. Quality + Magic = Best Prints!

Hey all! Like many of you, I’ve been running OctoPrint on my Zim for a while now and it’s working… but the print quality is just not what I remember it being. I did some searching on the forum to try to find the original slicing settings and came up with this post by @mtbf0 (thanks!):

From here I’ve done a bunch of comparisons between Slic3r v1.1.7 and Slic3r 1.2.9 and Cura 15.04.2. I’ve also tried to import as much of the Slic3r settings into Cura and see if Cura can do the job that Slic3r is doing. Well, not even close! Slic3r is just so much nicer, even more so than the original zeepro cloud slicing. I did have a lot of problems with prints even on slic3r with the original zeepro settings… but SOMEHOW I came across some magic settings that work beautifully. I’m pretty sure the 3D printing gods heard my frustrations and just put these in my hands, because I know I didn’t tweak these settings. I just had them one day and printed a perfect part. These are comparable to parts I’ve printed with the original Zeepro Standard Quality setting, but the results are even better.

The really frustrating part is that even though I made sure to import these settings perfectly into the newest slic3r v1.2.9, the prints look pretty bad with lot of blobs on the parts. The file size was reduced by about 10k lines as well (from 50k) so the GCODE is definitely different.

That said, I’m going to be using these settings for a while… so if you’d like to try them out here they are :smile:

Slic3r v1.1.7 T1 (left extruder) 100% infill Standard Quality


Slic3r v1.1.7 T0 (right extruder) 100% infill Standard Quality


Slic3r 1.1.7 Download


Here’s a couple parts made with Slicer3 v1.1.7 standard quality original zim settings on the left, vs. magic settings on the right:

After you load the Config File, say yes to all of the warnings and make sure to select this profile for both filament slots

The only difference between the two profiles above is one if for T0 and the other is for T1. To change between them manually, select (4x) Extruder 1 (for T0) or Extruder 2 (for T1) on the Print Settings / Multiple Extruders tab

Thanks a lot.

Could you please elaborate on the Magic, so that people with different slicers can benefit as well?
I am using Simplify3D and hope to improve my print results with some Magic as well :smile:

There are a few notable differences that I’m not sure where they came from… like avoid_crossing_perimeters = 1 and seam_position = aligned and some speeds are slower. If I try to apply these settings to Slic3r v1.2.9 I get blobs, so some of the magic is also in the way v1.1.7 slices. You can compare my profile to the ones @mtbf0 posted for all of the speed specifics.

I also tried using the new Slic3r v1.2.9 Autospeed feature and it’s better, but still a bit blobby. I gave it a max 60mm/s speed and it basically tries to make everything fit under that speed while trying to maintain a constant extruder pressure. I’ll try again at 40mm/s.

40mm/s seemed a little better, but the GCODE is fundamentally flawed with little gaps here and there and blobs where the tool head passes between multiple parts on the print bed at the same time. The layer registration is also wavy and looks color distorted even though it was done at the same temperature.

3 posts were split to a new topic: What software to use to slice multiple parts with different settings?

has anyone had success with 1.2.9 since this post? Also If anyone has 1.1.7 for Mac can you please share it.

Cura is also very nice- you also might give it a try (scroll down for Mac Version):

latest Slic3r: http://dl.slic3r.org/mac/

I haven’t used Slic3r or Cura in almost a year since getting Simplify 3D. It really is life changing software.

Heya @BDub, I know you’ve moved on to Simplify3D (I plan to as well, once I get everything up and running okay on the Zim), but just wanted to let ya know that your old Slic3r settings worked beautifully on my printer. :]

Thanks @driph, I did spend a lot of time with Slic3r and Cura before moving on to Simplify3D. You can also read above that the latest 1.2.9 Slic3r wasn’t as good as 1.1.7.